<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700"/><link rel="stylesheet" href="http://hqgrandeprairie.com/wp-content/cache/min/1/6600cba69b0c721160f3c263d7558dbe.css" data-minify="1"/><script async data-rocketsrc="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/rocketscript"></script><script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://hqgrandeprairie.com/wp-content/cache/min/1/22e06c2904294e1fe9fc4c8fa10e0405.js" data-minify="1"></script><script src="http://hqgrandeprairie.com/wp-content/cache/min/1/a2a8ec9a10b7f058a3891b27ddef8848.js" data-minify="1"></script>
<meta charset="UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://hqgrandeprairie.com/xmlrpc.php"/>
<title>What Should I Know About California Injury Law?</title>

<meta name="news_keywords" content="california injury law, injury law"/>
<link rel="original-source" href="http://hqgrandeprairie.com/politics/california-injury-law/145535"/>
<link rel="canonical" href="http://hqgrandeprairie.com/politics/california-injury-law/145535"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="What Should I Know About California Injury Law?"/>
<meta property="og:description" content="Over 3,000 traffic accident fatalities occurred in California in 2015, with the counties in and around Los Angeles accounting for many of them, and the number of serious injuries reaches into the tens of thousands. Add in workplace injuries, slip and fall accidents, medical malpractice, and injuries caused by defective/dangerous products, and the total number &hellip;"/>
<meta property="og:url" content="http://hqgrandeprairie.com/politics/california-injury-law/145535"/>
<meta property="og:site_name" content="HQ Grande Prairie"/>
<meta property="article:tag" content="California Injury Law"/>
<meta property="article:tag" content="Injury Law"/>
<meta property="article:section" content="Politics"/>
<meta property="article:published_time" content="2017-08-08T12:50:14+00:00"/>
<meta property="og:image" content="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm.png"/>
<meta property="og:image:width" content="1144"/>
<meta property="og:image:height" content="728"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Over 3,000 traffic accident fatalities occurred in California in 2015, with the counties in and around Los Angeles accounting for many of them, and the number of serious injuries reaches into the tens of thousands. Add in workplace injuries, slip and fall accidents, medical malpractice, and injuries caused by defective/dangerous products, and the total number &hellip;"/>
<meta name="twitter:title" content="What Should I Know About California Injury Law?"/>
<meta name="twitter:image" content="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm.png"/>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="HQ Grande Prairie &raquo; Feed" href="http://hqgrandeprairie.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="HQ Grande Prairie &raquo; Comments Feed" href="http://hqgrandeprairie.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="HQ Grande Prairie &raquo; What Should I Know About California Injury Law? Comments Feed" href="http://hqgrandeprairie.com/politics/california-injury-law/145535/feed"/>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="quads-styles-inline-css" type="text/css">
@media only screen and (min-width:768px) and (max-width:1024px){.quads-ad2 {display:none;}}
@media only screen and (max-width:768px){.quads-ad2 {display:none;}}

</style>
<script type="text/javascript">
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/hqgrandeprairie.com\/wp-admin\/admin-ajax.php","post_id":"5535"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="http://hqgrandeprairie.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hqgrandeprairie.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hqgrandeprairie.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="shortlink" href="http://hqgrandeprairie.com/?p=5535"/>
<link rel="alternate" type="application/json+oembed" href="http://hqgrandeprairie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhqgrandeprairie.com%2Fpolitics%2Fcalifornia-injury-law%2F145535"/>
<link rel="alternate" type="text/xml+oembed" href="http://hqgrandeprairie.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhqgrandeprairie.com%2Fpolitics%2Fcalifornia-injury-law%2F145535&#038;format=xml"/>
<link rel="shortcut icon" href="http://hqgrandeprairie.com/wp-content/uploads/2016/12/icon.png" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://hqgrandeprairie.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://hqgrandeprairie.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://hqgrandeprairie.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://hqgrandeprairie.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://hqgrandeprairie.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76653058-1', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css" media="screen">

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000;
}

::-webkit-scrollbar-thumb{
	background-color:#000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #000;
}

.search-block:after {
	border-right-color:#000;
}

body.rtl .search-block:after {
	border-left-color:#000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000;
	border-color: #000;
}

#order_review,
#order_review_heading {
	border-color: #000;
}


body.single .post .entry a, body.page .post .entry a {
	text-decoration: underline;
}
		
</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/hqgrandeprairie.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/hqgrandeprairie.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="http://hqgrandeprairie.com/politics/california-injury-law/145535/amp"/><link rel="icon" href="http://hqgrandeprairie.com/wp-content/uploads/2016/08/hqnews-45x45.png" sizes="32x32"/>
<link rel="icon" href="http://hqgrandeprairie.com/wp-content/uploads/2016/08/hqnews.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://hqgrandeprairie.com/wp-content/uploads/2016/08/hqnews.png"/>
<meta name="msapplication-TileImage" content="http://hqgrandeprairie.com/wp-content/uploads/2016/08/hqnews.png"/>
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://hqgrandeprairie.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>
<body id="top" class="post-template-default single single-post postid-5535 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="http://hqgrandeprairie.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://hqgrandeprairie.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="menu"><ul>
<li class="page_item page-item-20"><a href="http://hqgrandeprairie.com/about-us">About Us</a></li>
<li class="page_item page-item-750"><a href="http://hqgrandeprairie.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-1454"><a href="http://hqgrandeprairie.com/media-kit-advertisement">Media Kit/ Advertisement</a></li>
<li class="page_item page-item-41"><a href="http://hqgrandeprairie.com/our-staff-and-team">Our Staff and Team</a></li>
<li class="page_item page-item-1043"><a href="http://hqgrandeprairie.com/privacy-policy">Privacy Policy</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="http://hqgrandeprairie.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://hqgrandeprairie.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="HQ Grande Prairie" href="http://hqgrandeprairie.com/">
<img src="http://hqgrandeprairie.com/wp-content/uploads/2016/08/hqnews.png" alt="HQ Grande Prairie"/><strong>HQ Grande Prairie HQ Grande Prairie</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav">
<div class="container">
<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-2141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2141"><a href="http://hqgrandeprairie.com/">Home</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="http://hqgrandeprairie.com/category/technology">Technology</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038"><a href="http://hqgrandeprairie.com/category/science">Science</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1037"><a href="http://hqgrandeprairie.com/category/politics">Politics</a></li>
<li id="menu-item-1462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="http://hqgrandeprairie.com/category/business">Business</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="http://hqgrandeprairie.com/category/health">Health</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://hqgrandeprairie.com/category/entertainment">Entertainment</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://hqgrandeprairie.com/category/sports">Sports</a></li>
</ul></div> <a href="http://hqgrandeprairie.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="http://hqgrandeprairie.com/politics/california-injury-law/145535" title="What Should I Know About California Injury Law?">What Should I Know About California Injury Law?</a></li>
<li><a href="http://hqgrandeprairie.com/technology/movavi-screen-capture-review/155525" title="Movavi Screen Capture Review">Movavi Screen Capture Review</a></li>
<li><a href="http://hqgrandeprairie.com/technology/2017-macbook-air/135512" title="Apple Fans Want A 2017 Version Of The MacBook Air">Apple Fans Want A 2017 Version Of The MacBook Air</a></li>
<li><a href="http://hqgrandeprairie.com/technology/nokia-6-release-date/165507" title="Nokia 6 Release Date Finally Gets Confirmed">Nokia 6 Release Date Finally Gets Confirmed</a></li>
<li><a href="http://hqgrandeprairie.com/technology/keep-brand-versatile-digital-world/395501" title="How To Keep Your Brand Versatile In The Digital World">How To Keep Your Brand Versatile In The Digital World</a></li>
<li><a href="http://hqgrandeprairie.com/technology/internet-home/005495" title="5 Ways Internet of Things Transforms Your Home">5 Ways Internet of Things Transforms Your Home</a></li>
<li><a href="http://hqgrandeprairie.com/technology/determining-costs-owning-airplane/565490" title="Determining the Costs of Owning an Airplane">Determining the Costs of Owning an Airplane</a></li>
<li><a href="http://hqgrandeprairie.com/technology/drop-the-iphone-6-price/355484" title="Release of new iPhone could drop the iPhone 6 Price">Release of new iPhone could drop the iPhone 6 Price</a></li>
<li><a href="http://hqgrandeprairie.com/technology/wordpress-exploit-hacked/425472" title="WordPress Exploit Leads To Over 10,000 Websites Being Hacked &#038; Defaced">WordPress Exploit Leads To Over 10,000 Websites Being Hacked &#038; Defaced</a></li>
<li><a href="http://hqgrandeprairie.com/news/waqar-zaka-attacked/205465" title="Waqar Zaka attacked by a group of men in Karachi">Waqar Zaka attacked by a group of men in Karachi</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
</div> 
<div class="e3lan e3lan-below_header"> <center><style>.a{width:970px;height:250px;}@media(min-width: 320px) { .a { width: 320px; height: 100px; } }
@media(min-width: 970px) { .a { width: 970px; height: 250px; } }
</style>

<ins class="adsbygoogle a" style="display:inline-block" data-ad-client="ca-pub-5249506647458957" data-ad-slot="9993212820"></ins>
<script type="text/rocketscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center> </div>
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-5535 post type-post status-publish format-standard has-post-thumbnail  category-politics tag-california-injury-law tag-injury-law" id="the-post">
<div class="single-post-thumb">
<img width="660" height="330" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-660x330.png" class="attachment-slider size-slider wp-post-image" alt="California Injury Law" data-lazy-srcset="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-660x330.png 660w, http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-1050x525.png 1050w" data-lazy-sizes="(max-width: 660px) 100vw, 660px"/><noscript><img width="660" height="330" src="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-660x330.png" class="attachment-slider size-slider wp-post-image" alt="California Injury Law" srcset="http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-660x330.png 660w, http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-1050x525.png 1050w" sizes="(max-width: 660px) 100vw, 660px" /></noscript> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">What Should I Know About California Injury Law?</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://hqgrandeprairie.com/author/zadmin" title>Haider Khan </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="http://hqgrandeprairie.com/category/politics" rel="category tag">Politics</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="http://hqgrandeprairie.com/politics/california-injury-law/145535#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
<div class="entry">

<div class="quads-location quads-ad2" id="quads-ad2" style="float:left;margin:10px 10px 10px 10px;">

<script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

</div>
<p><a href="https://cdan.nhtsa.gov/SASStoredProcess/guest"><span style="font-weight: 400;">Over 3,000 traffic accident fatalities occurred in California in 2015</span></a><span style="font-weight: 400;">, with the counties in and around Los Angeles accounting for many of them, and the number of serious injuries reaches into the tens of thousands.</span></p>
<p><span style="font-weight: 400;">Add in workplace injuries, slip and fall accidents, medical malpractice, and injuries caused by defective/dangerous products, and the total number of Californians severely injured every year would indeed be a staggering statistic.</span></p>
<p><span style="font-weight: 400;">In California, as in all U.S. states, those suffering from an injury caused by the negligence or misconduct of others are entitled to file a civil suit to seek compensation for all the losses sustained. But each state’s personal injury laws are different, and it is crucial to rely on a local lawyer. A </span><a href="http://www.thedoanlawfirm.com/Areas-We-Serve/Los-Angeles-CA/Los-Angeles-Truck-Accident-Lawyer.aspx"><span style="font-weight: 400;">personal injury attorney in Los Angeles</span></a><span style="font-weight: 400;">, for example, will be familiar with local statutes and court processes that others won’t be aware of.</span></p>
<p><span style="font-weight: 400;">Here are the basics of California personal injury law to help you better understand the process of securing your claim:</span></p>
<h1><span style="font-weight: 400;">1. The “Time Limit”</span></h1>
<p><span style="font-weight: 400;">The statute of limitations is two years from the date of injury. In some cases, the clock will not start running until the date the injury was (or should have been) discovered, however. If you do not file within this strict time limit, you will forever lose your right to a compensation.</span></p>
<p><span style="font-weight: 400;">There are exceptions for those who were minors at the time of their injury, but in most cases, you cannot overcome a run-out statute of limitations unless the judge or the defendant allows it (which almost never happens).</span></p>
<h1><span style="font-weight: 400;">2. Shared Fault</span></h1>
<p><span style="font-weight: 400;">California is a “pure comparative fault state.” That means that your claim will be reduced by the percentage (if any) of the fault is ascribed to you for your accidental injury. In modified comparative fault states, you would lose your right to file a claim if over 50% of the blame is assigned to you, but California does not impose that limitation. </span></p>
<p><span style="font-weight: 400;">Insurance companies and defendants may try to place fault on you to avoid paying all of your claim. A skilled injury lawyer can counter these moves and “call their bluff.”</span></p>
<h1><span style="font-weight: 400;">3. Damage Caps</span></h1>
<p><span style="font-weight: 400;">California law allows for a wide variety of damages in personal injury suits. These can be economic damages like medical bills and loss of income (both past and future). But they can also include non-economic damages for physical and emotional suffering stemming from the injury.</span></p>
<p><span style="font-weight: 400;">With most personal injury suits, the claim amount is determined simply by the facts of the individual case. However, in medical malpractice cases, damages for pain and suffering or other non-economic damages are capped at a $250,000 in California. </span></p>
<p><span style="font-weight: 400;">Additionally, uninsured motorists cannot collect pain and suffering damages unless the at-fault party was guilty of DUI.</span></p>
<h1><span style="font-weight: 400;">4. Will I Need to Go to Trial?</span></h1>
<p><span style="font-weight: 400;">In most cases, an out of court settlement will be made and an actual trial avoided. However, it is important that you are represented by a lawyer with a strong trial record in case you do go to court and bring “clout” to the negotiation process and win you a fair settlement.</span></p>
<h1><span style="font-weight: 400;">5. How Do I Pay for a Lawyer?</span></h1>
<p><span style="font-weight: 400;">Many people worry about how they will pay for legal services, and this is a major reason many balk at hiring a good attorney and seeking compensation. But, in reality, most California injury lawyers do not charge upfront fees. Instead, they work on a contingency basis, meaning that they would be paid a certain percentage of whatever reimbursement you receive (and not get paid at all if they fail to win you any compensation).</span></p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px 0 3px 0;text-align:center;">

<script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

</div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="http://www.facebook.com/sharer.php?u=http://hqgrandeprairie.com/?p=5535" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=What+Should+I+Know+About+California+Injury+Law%3F&url=http://hqgrandeprairie.com/?p=5535" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://hqgrandeprairie.com/?p=5535&amp;name=What+Should+I+Know+About+California+Injury+Law%3F" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=http://hqgrandeprairie.com/?p=5535&title=What+Should+I+Know+About+California+Injury+Law%3F" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://hqgrandeprairie.com/?p=5535&title=What+Should+I+Know+About+California+Injury+Law%3F" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://hqgrandeprairie.com/?p=5535&amp;description=What+Should+I+Know+About+California+Injury+Law%3F&amp;media=http://hqgrandeprairie.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-08-at-8.46.51-pm-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">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</script>
</article>
<p class="post-tag">Tags <a href="http://hqgrandeprairie.com/tag/california-injury-law" rel="tag">California Injury Law</a> <a href="http://hqgrandeprairie.com/tag/injury-law" rel="tag">Injury Law</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Haider Khan </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://hqgrandeprairie.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="90" height="90" alt class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default"/><noscript><img src="http://hqgrandeprairie.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /></noscript> </div>
<div class="author-description">
Founder of HQ Grande Prairie </div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/california-injury-law/145535#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://hqgrandeprairie.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value size="30" maxlength="245" aria-required="true" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value size="30" maxlength="100" aria-describedby="email-notes" aria-required="true" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="5535" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p> </form>
</div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/profile.php?id=1006190262807223&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div>

<div id="adswidget1-quick-adsense-reloaded-9" class="widget quads-ad1_widget"><div id="quads-ad1_widget">

<script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

</div></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://hqgrandeprairie.com/technology/movavi-screen-capture-review/155525" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://hqgrandeprairie.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-18-at-7.34.29-am-45x45.png" alt="Movavi Screen Capture Review"></a><h3 class="rpwe-title"><a href="http://hqgrandeprairie.com/technology/movavi-screen-capture-review/155525" title="Permalink to Movavi Screen Capture Review" rel="bookmark">Movavi Screen Capture Review</a></h3><time class="rpwe-time published" datetime="2017-06-17T23:37:15+00:00">June 17, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://hqgrandeprairie.com/technology/2017-macbook-air/135512" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://hqgrandeprairie.com/wp-content/uploads/2017/04/MacBook-Air-2017-45x45.jpg" alt="Apple Fans Want A 2017 Version Of The MacBook Air"></a><h3 class="rpwe-title"><a href="http://hqgrandeprairie.com/technology/2017-macbook-air/135512" title="Permalink to Apple Fans Want A 2017 Version Of The MacBook Air" rel="bookmark">Apple Fans Want A 2017 Version Of The MacBook Air</a></h3><time class="rpwe-time published" datetime="2017-04-30T10:15:13+00:00">April 30, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://hqgrandeprairie.com/technology/nokia-6-release-date/165507" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://hqgrandeprairie.com/wp-content/uploads/2017/04/Nokia-6-45x45.jpg" alt="Nokia 6 Release Date Finally Gets Confirmed"></a><h3 class="rpwe-title"><a href="http://hqgrandeprairie.com/technology/nokia-6-release-date/165507" title="Permalink to Nokia 6 Release Date Finally Gets Confirmed" rel="bookmark">Nokia 6 Release Date Finally Gets Confirmed</a></h3><time class="rpwe-time published" datetime="2017-04-29T13:04:16+00:00">April 29, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://hqgrandeprairie.com/technology/keep-brand-versatile-digital-world/395501" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://hqgrandeprairie.com/wp-content/uploads/2017/04/Brand-Versatile-45x45.png" alt="How To Keep Your Brand Versatile In The Digital World"></a><h3 class="rpwe-title"><a href="http://hqgrandeprairie.com/technology/keep-brand-versatile-digital-world/395501" title="Permalink to How To Keep Your Brand Versatile In The Digital World" rel="bookmark">How To Keep Your Brand Versatile In The Digital World</a></h3><time class="rpwe-time published" datetime="2017-04-12T07:30:39+00:00">April 12, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://hqgrandeprairie.com/technology/internet-home/005495" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://hqgrandeprairie.com/wp-content/uploads/2017/03/Internet-45x45.png" alt="5 Ways Internet of Things Transforms Your Home"></a><h3 class="rpwe-title"><a href="http://hqgrandeprairie.com/technology/internet-home/005495" title="Permalink to 5 Ways Internet of Things Transforms Your Home" rel="bookmark">5 Ways Internet of Things Transforms Your Home</a></h3><time class="rpwe-time published" datetime="2017-03-25T12:57:00+00:00">March 25, 2017</time></li></ul></div></div></div>

<div id="adswidget1-quick-adsense-reloaded-8" class="widget quads-ad1_widget"><div id="quads-ad1_widget">

<script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" data-ad-client="pub-5249506647458957" data-ad-slot="9993212820" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

</div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About Us</h4></div>
<div class="footer-widget-container"> <div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://hqgrandeprairie.com/wp-content/uploads/2016/12/mhq.png" alt="HQ Grande Prairie"><noscript><img src="http://hqgrandeprairie.com/wp-content/uploads/2016/12/mhq.png" alt="HQ Grande Prairie"></noscript>
<br/>
HQ Grandie Prairie is an online news portal aimed at providing latest day to day happenings of the World to its viewers.We particularly love to report about the latest trending topics including but not limited to Sports, Technology, Education, Entertainment, and Politics.We always believe in unbiased reporting and our articles and pieces of opinion reflect the same values.</div>
</div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="pages-2" class="footer-widget widget_pages"><div class="footer-widget-top"><h4>Pages</h4></div>
<div class="footer-widget-container"> <ul>
<li class="page_item page-item-20"><a href="http://hqgrandeprairie.com/about-us">About Us</a></li>
<li class="page_item page-item-750"><a href="http://hqgrandeprairie.com/contact-us">Contact Us</a></li>
<li class="page_item page-item-1454"><a href="http://hqgrandeprairie.com/media-kit-advertisement">Media Kit/ Advertisement</a></li>
<li class="page_item page-item-41"><a href="http://hqgrandeprairie.com/our-staff-and-team">Our Staff and Team</a></li>
<li class="page_item page-item-1043"><a href="http://hqgrandeprairie.com/privacy-policy">Privacy Policy</a></li>
</ul>
</div></div> </div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="http://hqgrandeprairie.com/feed" target="_blank"><i class="fa fa-rss"></i></a>
</div>
<div class="alignleft">
© Copyright 2017, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/hqgrandeprairie.com\/wp-admin\/admin-ajax.php","post_id":"5535"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script src="http://hqgrandeprairie.com/wp-content/cache/min/1/e4e234935827b29ec465e210d0dcf994.js" data-minify="1"></script></body>
</html>
